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Foreword 
This course is designed to fulfil the needs of users from the surveying, mining and civil industry and has 
been produced by Aptella. Its contents are informed by many decades of experience in surveying, civil 
engineering, and related applications, coupled with technical expertise from manufacturer-trained 
employees. In addition, we acknowledge the input from our customers and former students by assisting 
us with feedback on the contents of this course. 

Copyright © Aptella Pty Ltd, Melbourne, 2024.  This training guide is available for personal use only.  It 
is not to be reproduced in any form, redistributed, or sold without the express permission of Aptella.  
Any queries regarding the commercial availability of this training guide should be directed to Aptella. 

 

Aptella Technical Support 
QR Code for Online Resources (Quick Guides, Videos, Manuals) 
 

 

 

  

 

 

 

 

 

Technical Support Contact Details 

This number will connect you to the closest branch for Technical Support. 

 

AUS National Support Number 1300 867 266 (Option 1) 
 
NZ National Support Number  0800 267 266 (Option 1) 

 

If you are unable to reach our regional support teams, please leave a voicemail so a support ticket is 
generated in our system. Our support team will get back to you as soon as possible to help with your 
inquiry. 
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Equipment Layout 
Dozer Schematic (GNSS Masted System) 

Dozer Schematic (GNSS Mastless System) 
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Dozer Schematic (LPS Masted System) 
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Overview of Display Interface 
Dozer Interface 
This section provides an overview of the Dozer 3DMC user Interface. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ID USER INTERFACE 
COMPONENT DESCRIPTION 

1 Main Screen Excavator user interface with configurable layout 

2 Main Menu Top level menu 

3 Shortcut Ribbon Shortcut buttons are a quick way to enable, disable, or change the 
functionality of an option. Frequently used icons are displayed as icons 

4 2D/3D Slope Type & 
Status Indicator Indicates the current mode of operation and connection status 

5 Slope Control Button Displays the slope and rotation of blade. Opens the Adjust Slope 
screen. 

6 Site Type & Status 
Button/Indicator 

Opens the Sites menu and displays icons that represent the status of 
the active site 

7 Elevation Control Button Displays cut/fill information and offsets. Opens the Adjust Elevation 
screen 

8 AUTO Indicator Yellow background indicates AUTO is engaged 

9 2D/3D Elevation Type & 
Status Indicator Indicates the current mode of operation and connection status 
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Main Menus and Shortcuts 
Main Menu Buttons 
In the Data menu you can manage and create site data, create and edit layers, and select or de-select 
active surfaces or alignments. 

In the Control menu you can create, edit, copy, and delete machine setup files, add and calibrate 
blade/attachments, and enable 2D control. 

The Tools menu contains options for configuring the radio, collecting and navigating to points, and 
checking the position of the blade/attachment. 

In the View menu you can adjust your main screen view layout, select display options for surfaces and 
points, change how the machine image appears in the main screen, and add/remove shortcut buttons. 
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Shortcut Options & Customisation in 3DMC 
Shortcuts now occupy the right-hand side of the screen. Users now can toggle shortcuts on/off and 
order them as desired (the most used shortcuts should be at the top). 

Select View from the Main Menu, then tap on Display Options to access the Shortcuts button.  
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View & Display Functions 
Changing Screen Layout Display 
The main screen can be set to different layout configurations to suit the needs of the operator. 

 

1. Select View 
2. Select layout 
3. Select either New or 

Edit  
 
 
 

 

 

 

 

 

 

 

4. Select the desired layout configuration  
5. Select a panel to select the view (the Select a View screen appears) 
6. Select the desired view for the panel (Plan View, Profile View, Section View, 3D View) 
7. Select OK 
8. Select OK again. The main screen will be displayed with the selected layout and views 

 

Plan View – top-down 
view of the machine, 
project file, layers and so 
forth. 

Profile View – side view 
of the machine in relation 
to the surface. 

Section View – operators 
view of the blade in 
relation to surface. 
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Adding and Changing Display Text 
The Display Text feature can be used to indicate some additional information to the operator. 

To add a new line of text to the display: 

1. Select and hold anywhere on the main screen. The Context Pop-up Menu appears. 
2. Select New Display Text. The Configure here window will appear on the main screen which 

allows the operator to select from the different options. 
3. Tap and hold on the Configure window to set the text as moveable or fixed. The option to hide 

the text is also available.  
 
 
 
 

 
 
 

4. Tap and hold on the Configure here window to 
activate the desirable display text.   
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Loading & Selecting a Site 
Selecting a Site 
Press the Power/Menu Button (GX-55/GX-75) to open the main menu, then select Data > Sites.  

 

 

 

 

 

 

 

 

 

 

 

 

 

This will open a list view of all the sites on the control box, tap on the required site and press OK. The 
project will load on the screen. 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

Aptella Academy  Page 13 of 28 
IG-DO-MAX_V15 
 

SOFTWARE VERSION: 15 

 

Copying a Site 
To copy a site from a USB storage device, insert the USB into the USB port. Go to Data > Sites and 
select Copy. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Select the pull-down option From: and set to D:/ to 3DMC folder. This will show a list of project files 
that are in the root directory of the USB (i.e. not hidden in a folder). Tap on the required site and press 
Copy. 

 

 

 

 

 

 

 

 

 

 

 

 

 

The file will be then listed in the Site Files list to be made active in the software. 



 

Aptella Academy  Page 14 of 28 
IG-DO-MAX_V15 
 

SOFTWARE VERSION: 15 

 

Selecting an Active Surface 
To make a surface active, go to the Data menu and tap Active. A working surface can be selected from 
an Alignment or a Surface that is available in the Site. 

Select the required surface by tapping Surface or Alignment and selecting from the list. The active 
surface will have a tick () next to it. 

 

When the machine is outside the design surface it will show a message of Out of Design at the bottom 
of the screen. When it is over a surface it will show a cut/fill value and offset. 

 

 

 

 

 

 

 

 

 

On Design Surface 

Off Design Surface 
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Coordinate System Configuration 
Applying a Localization to the Project 
To set up the project file on a localization, go to Data > Sites > Control. This will open the control 
points list of the file where the localization adjustment is located. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ensure there are H. Error and V. Error adjustments next to 4 or more control points (his text should be 
in Green, signifying the localization is valid). 

 

Select the Coord. System tab to check GPS Localisation (GPS -> Local) is selected. Tap OK to save 
the coordinate system settings and return to the main screen. 

 



 

Aptella Academy  Page 16 of 28 
IG-DO-MAX_V15 
 

SOFTWARE VERSION: 15 

 

Applying a Projection & Geoid to the Project 
To set up the project file on a Projection & Geoid coordinate system, go to Data > Sites > Control. This 
will open the control points list of the file where the localization adjustment is located. 

 

 

 

 

 

 

 

 

 

 

 

 

Select the Coord. System tab to check Known Projection / Datum and the Use Geoid Model (with 
the appropriate file chosen in the drop-down) tick box is selected (both options need to be selected to 
apply the projection and geoid coordinates).    

Select the Projection tab to assign the correct projection for the region you are working in. Select the 
Coord. System tab again to check all settings are correct (as per the left image above). Tap OK to 
save the coordinate system settings and return to the main screen. 
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Elevation Set Point 
Applying a Vertical Offset 
The operator can enter an offset value to cut above or below the active surface. To enter in an offset, 
tap the elevation control button at the bottom left. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Tap in the Elevation set point input, enter in the required offset, press OK. 

 

 

 

 

This will then show as an offset value in 
Elevation Control Button 

 

 

Cut/Fill: Current cut/fill reading or 
distance to finish grade. This number 
continuously updates  

Set Point: Current set point or vertical 
offset to design surface. You can change 
it any time 
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Steering to Line/Alignment 
To use the Steer to function, we need to select the polyline first from the Plan View on the screen. This 
polyline becomes a Steer to Polyline and is highlighted on the screen. 

1. Select the polyline by 
tapping and holding the 
desired polyline on the 
map 
 

2. Select polyline from the 
pop-up menu 
 
 

3. Select the Steer to 
function 

 

 

 

 

We need to know how far away the blade/attachment is off from the selected polyline. To know how far 
it is off: 

1. Tap and hold anywhere on 
the Map Plan View 
 

2. Select Display Text 
 

3. Select Display text 1 
 

4. Scroll down the text option 
list and select Offset To Line 

 

 

 

 

Steering Indication Text display 
pops up. This display text is movable anywhere on the screen. 
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Blade Wear Measurements & Adjustments 
Blade Wear Adjustment 
As the blade wears away, the system’s calculated distance to the cutting-edge changes, and this can 
cause elevation errors.  

As the blade wears overtime, new measurements that are taken of the blade’s cutting edge can be 
adjusted from a sub-menu in Control > Blade Wear.  

The measurement is from the centre of the holding bolt to the tip of the cutting edge. Select OK once 
measurements have been adjusted to save. 
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Setting your Blade Control 
Press the power button on the display, then select Control > Blade Control. The Blade Control screen 
appears. 

 

Best-fit (whole blade)  3DMC uses the entire cutting edge of the blade as the elevation 
reference. This option will not allow you to overcut or cut in another 
design element. 

 

Single point on blade 3DMC selects a point on the blade to use as elevation reference rather 
than the entire cutting edge on the blade. This option is used when the 
specific section of the design surface you are cutting is smaller than the 
blade itself.  

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

With control using Single point on blade selected, select the slider button, and move it left or 
right to select a point at a distance from the left/right side of the blade.  
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Position Check 
Checking Blade or Bucket Position 
Press the Power button on the display, then select Tools > Position Check. The Position Check 
screen will appear. 

Select the Point (either Left Edge, Right Edge or Middle) on the blade or bucket of where you are 
physically measuring the benchmark onsite. Tap on Measure and 3DMC will check the blade/bucket 
position, displaying your position on the job. 

 

 

1 Select Alignment 
 

2 Control – Select a control point from the drop-down menu 
 

3 Points – Tap the Points shortcut button to select a point 
 

4 Elevation – Enter a known elevation to see the current dZ 
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GNSS Configuration & Setup 
Setting up Radio/Network Configuration 
This section describes how to perform system radio configurations. The radio type options are either 
Topcon UR1 (UHF) or Direct Network Connection. 

Press the Power button on the display, then select Tools > Configure Radios.  

 

 

 

 

The Configure Radios screen appears for you to select the appropriate Radio Type, Port and 
Format, then select Configure. The Radio Parameters screen appears for you to select the radio 
configuration information and channel that matches the channel of the base station.  

Select OK to save settings. Change the radio type to Direct Network Connection to connect to a 
network base station. Select Configure and here you can add the correct NTRIP Server, Username, 
Password and Mount-Point. Select OK to save settings and return to the main screen. 
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GNSS Information and Status  
Select the Elevation Sensor Status indicator/button. The GNSS Info screen will display. 

 

 

 

 

 

 

Select tabs to display additional GNSS information. 

 

 

 

 

 

 

 

 

 

 

 

ID TAB INFORMATION 

1 Fix GNSS status and quality 

2 Position Cutting edge position 

3 Satellites Monitor visible and used satellites 

4 Info View receiver information or reset receiver 

5 Planning Satellite estimated accuracy information. The red vertical line marks the current 
time 

6 Advanced GNSS options to enable/disable specific satellite constellations, multipath 
reduction, and relative antenna offset 

7 Aux GNSS Displays AUX GNSS information screen 
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LPS Interface & Setup 
LPS Interface and Home/Search Functions 
When using a Total Station for 3D positioning, the 2D/3D Elevation Mode and Status 
Indicator/Button will feature a Total Station Icon (1). 

 

 

 

 

 

 

 

 

 

 

 

 

 

Select the Total Station Icon (1), go to Position Tab for the machine position information and Tracking 
Status. From the Search screen, you can navigate the Total Station towards the prism and use the 
home locating function.  

 

 

Set Home: Allows you to set a known location for the Total Station to start 
searching for the prism. If the prism is found, the total station locks on the 
prism and starts tracking (usually set at the start of a pass or run).  
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Initial Instruction Record 
Please fill out the below details once the initial handover instruction has been completed by an Aptella 
Representative. 

 

WO Number  

Operator Name  

Email Address  

Phone Number  

 

Operator Name  

Email Address  

Phone Number  

 

Operator Name  

Email Address  

Phone Number  

 

Operator Name  

Email Address  

Phone Number  
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Notes 
Please use the space below to add any additional personalized notes. 
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Notes 
Please use the space below to add any additional personalized notes. 
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