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Foreword 
This course is designed to fulfil the needs of users from the surveying, mining and civil industry and has 
been produced by Aptella. Its contents are informed by many decades of experience in surveying, civil 
engineering, and related applications, coupled with technical expertise from manufacturer-trained 
employees. In addition, we acknowledge the input from our customers and former students by assisting 
us with feedback on the contents of this course. 

Copyright © Aptella Pty Ltd, Melbourne, 2024. This training guide is available for personal use only.  It is 
not to be reproduced in any form, redistributed, or sold without the express permission of Aptella.  Any 
queries regarding the commercial availability of this training guide should be directed to Aptella. 

 

Aptella Technical Support 
QR Code for Online Resources (Quick Guides, Videos, Manuals) 
 

 

 

 

 

 

 

 

 

 

Technical Support Contact Details 

This number will connect you to the closest branch for Technical Support. 

 

AUS National Support Number 1300 867 266 (Option 1) 
 
NZ National Support Number  0800 267 266 (Option 1) 

 

If you are unable to reach our regional support teams, please leave a voicemail so a support ticket is 
generated in our system. Our support team will get back to you as soon as possible to help with your 
inquiry. 
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LPS Setup – On-Board Software 
Equipment Setup with LPS Setup Software 
An LPS enabled Total Station features Topcon’s LPS Setup on-board software utility, making equipment 
setup easy. LPS Setup is activated from the total station by double tapping on the LPS_Setup menu 
option. 

 

 

 

 

 

 

 

 

The LPS Setup top menu has the following menu options: 

• Setup Units 
• Setup File 
• Station Setup Wizard 
• Start LPS Control 

 

Setup Units 
1. To set project units, tap Station Setup > Setup Units. 

 
2. On the Setup Units screen, select the units for 

each item from the drop-down list. Tap Ok to 
continue; LPS saves the selected units. 
 

• Distances – select either Meters, US 
Survey feet, International feet, or Feet + 
Inches (saves to a fraction of an inch). 

• Decimal Places – select either 0, 1, 2, 3, or 
4 decimal places. 

• Angles – select either DD°MM’SS”, 
NDD°MM’SS”E, Gons, or DD.DDDD°. 

• Coords – select either North-East-Elev, 
East-North-Elev, X-Y-Z, or X-Y-Z South 
Azimuth. 
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Setup File 
The LPS Setup menu uses the same GC3 control file used in Pocket-3D and 3DMC. 

LPS Setup runs using GC3 files stored in the internal memory or on a USB Memory Stick. 

Project File 
1. To access available Project files or to create a new Project file, tap Setup File > Project Files. 

In the Project Files screen, the current file is highlighted. The screen also displays other 
available files. 
 

2. To change the project file, select the location of the project file from the From drop down menu, 
select the required file from the list, and then tap Ok. 
 

3. At the verification screen, tap Yes to use this Project file for the current project. Project files can 
be created, saved, copied, or deleted. 

 

Adding a New Project File 
1. Tap New to create a new project file and display the New project file name screen. 

 
2. After naming the file, tap Ok to save the information. 
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Points 
1. Click Points to display the Setup File screen. 

 
2. Add, Edit, or Delete a control point from the selected project file. Tap Ok to save the information. 

 
• Add: Tap Add to create a point, enter a point name and description (if preferred), and the 

coordinates for Northing (North), Easting (East), and Elevation (Elev) on the Points 
Listing screen, and then tap Ok to save the information. 

• Edit: Tap Edit to modify an existing point. 
• Delete: Tap Delete to remove an existing point from the project file. 

 

 

Saving a Project File As Another File 
Tap Save As to open the New project file name screen for saving the selected file as another file. 

 

Deleting a Project File 
1. Select a file from the Project Files screen. 

 
2. Tap Delete to remove an existing file from the memory (USB Memory Stick or internal memory). 

 
3. The program always reminds the operator to confirm deletion of a selected file. Tap Yes to 

confirm the deletion or No to cancel. 
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Copying a Project File 
1. Select a file from the Project Files screen, and tap Copy to copy a file from the Internal Disk to 

the USB Memory Stick. 
 

2. Tap OK, or tap Cancel to return to the previous screen. 
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LPS Setup – On-Board Software – Station Setup Wizard 
To set up the station for LPS, tap Station Setup Wizard then choose the appropriate setup method 
from the Setup Method Screen. 

The following Setup methods are available: 

• Known station & BS pts: Select a station point and backsight point from the list of Control 
Points for the job site. 

 
• Known station & azimuth: Choose a station point from the list of Control Points and enter 

an azimuth value for the orientation. 
 
• New station by resection: Add multiple control points to the resection and take a 

measurement to each point. Measurements may be a combination of “horizontal angle”, 
“horizontal and vertical angles”, or “horizontal and vertical angles and slope”. The minimum 
number of points required for a resection is two if they both have a measured distance or 
three if a distance is only measured to one point. 

 
• Instrument height – enter the measured height of the Robotic Total Station. 
 
• Units – select the units used to measure the height of the instrument. 

 

 

 

 

 

 

 

 

 

Known Station and Backsight Point 
On the Station and backsight screen, set the following parameters, and tap Next. 

• Station – select the control point over which the instrument is set. 
 
• Backsight – select the control point used as the backsight. 
 
• Backsight has prism – enable if the backsight has a prism. 
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• Target height – enter the height of the backsight 
prism. 

 

 

 

 

 

 

 

 

On the Station Setup - Sight Backsight screen, tap OK to 
sight the backsight and start the measurement. 

 

 

 

 

 

 

 

 

The Backsight Results screen, verifies backsight 
information. Tap Ok to continue. 

• Backsight – displays the current control point 
being used as the backsight. 

 
• H.Angle – displays the horizontal angle 

difference. 
 
• V.Angle – display the vertical angle difference. 
 
• S. Dist – displays the slope distance difference. 
 
• H. Dist – displays the horizontal distance difference. 
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The Station Coordinates screen, verifies the Easting (East), 
Northing (North), and Elevation (Elev) coordinates for the 
station. Tap Finish when done. 

 

 

 

 

 

 

 

Known Station and Azimuth 
In the Station Setup Wizard, select Known station & 
azimuth as Setup method and tap Next. 

• Station – the control point the instrument is 
over displays. 

• Backsight azimuth – enter the backsight 
azimuth. 

 

 

 

 

 

The Station Setup - Sight Backsight screen, sights the 
backsight. Tap Ok to continue. 
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New Station by Resection 
1. In the Station Setup Wizard, select New station by 

resection as the Setup method, and tap Next. The 
control points screen displays all points used in the 
resection. 

 

 

 

 

 

2. After adding the preferred number of control points, tap Next to continue. 
 
• Add – on the Control Points Screen, add a control point to the resection. The Resection 

Parameters screen displays to enter the control point parameters and to take a 
measurement of the control point. 

o Point Name: select the control point to be used in the resection. 
 
o Usage: select how the control point is used. Either horizontal angle, horizontal and 

vertical angles, or horizontal and vertical angles and slope. 
 
o HT: enter the height of the control point’s prism. 

 
o PC: enter the prism constant of the control point's prism. 

 
o H.Angle: after tapping the Observe button, system displays the horizontal angle to 

the selected control point. 
 

o V.Angle: after tapping the Observe button, system displays the vertical angle to the 
selected control point. 

 
o S. Dist: after tapping the Observe button, system displays the slope distance to the 

selected control point. Edit – On the Control Points screen, edits the selected 
control point. 

 
• Observe: Press Observe to measure the control point. 
 
• Ok - Press Ok to save the information. Repeat these steps for each control point. 
 
• Delete – On the Control Points screen, tap Delete to delete the selected control point. 

The program always confirms the deletion of a selected point. Select Yes to confirm the deletion. 
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The Station Coordinates/Standard Deviations Results screen, verifies the station coordinates 
results. Tap Next when done. Station coordinates: 

• North – displays the northing for the new control 
point. 
 

• East – displays the easting for the new control 
point. 

 
• Elev – displays the elevation for the new control 

point. 

Standard deviations: 

• North – displays the standard deviation for the 
northing 

 
• East – displays the standard deviation for the easting 
 
• Elev – displays the standard deviation for the elevation 

 

The Sight Control Point screen, verifies station coordinates. 
Enter the parameters you want and tap Finish. 

• Station coordinates: 
o North: displays the northing for the new 

control point 
 

o East: displays the easting for the new 
control point 

 
o Elev: displays the elevation for the new 

control point 
• Add point to control point list – enable to add the 

new point to the control point list. 
 

• Name – enter the name of the new control point. 
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LPS Setup – Pocket 3D Software 
For total station applications, the Control menu allows you to create and manage machine files for 
prisms/range poles and configure total station setups. 

Create a Total Station/LN Machine File 
1. Tap Control > Machine Setup. The Machine Files screen appears. 

 
2. Tap New. The Range Pole Setup screen appears. 

 
3. Set the following parameters: 

 
• Configuration Name – enter a name for the equipment configuration. 

 
• Sensor Type – Select Prism from the drop-down menu. 

 
• Unit of measure – select the unit of measure (Meters) 
 

4. Tap Next. The Instrument Setup screen appears. 

5. Set the following parameters: 
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• Instrument – Select the type of instrument (LN Series or Total Station) 

 
• Prism Height – enter the vertical height of the prism. The height is taken from the center of 

the prism eye to the tip of the prism pole. Tap the Image tab to see the location and the 
prism height must be measured too. 

 
• Prism Constant – enter the prism constant.  

 
6. Tap Next. The Advanced Setup screen appears. 

 
• Connect via – Select External Link Mode for the connection to the Total Station. External 

Link is the same screen the Total Station needs to be on for LPS control when connected to 
the machine.  

 
7. Tap Next. The Connection Setup screen appears. Select Bluetooth as the connection type 

used by Pocket 3D to connect to the Total Station. 

 

8. Tap Finish to save the machine file configuration and return to the Machine Files screen. 
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Connecting to a Total Station 
1. Load and Activate the machine file for the instrument. 

 

2. Tap either the Status Indicator button  or Tools > Connect 
 
• As the machine file connection type was set to Bluetooth, the Bluetooth Devices screen 

appears. Select the total station and tap Connect. The Connecting to receiver dialog box 
appears and Pocket-3D initiates a connection to the total station. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When Pocket-3D is successfully connected, the colour of the Status Indicator button on the main 

screen changes from red to green (tracking) . 
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Station Setup 
To use a total station for site measurement or stake-out operations, the position and orientation of the 
total station must first be set. 

The Station Setup menu allows you to set the position and orientation of a total station in several 
ways: 

• Known Station and BS Points 
 

• Known Station and Azimuth 
 
• New Station by Resection 
 
• Unknown Point 
 
• Backsight Check 
 

Known Station and Backsight Points 
The total station is set over a known control point and then a measurement is made to a reference 
backsight control point to establish the total station’s position and orientation on the jobsite. The known 
control point and backsight control point are selected from the list of control points for the project 
file/jobsite. 

To set up a station using known station and backsight 
points: 

1. Load the required equipment file. 
 

2. Position the total station over a known control 
point and within range of a reference backsight 
control points. 
 

3. Position the prism range pole over the backsight 
control point. 
 

4.  Tap Control > Station Setup. The Station Setup 
screen appears 
 

5. Set the following parameters: 
 
• Setup Method – select Known Station and 

BS Points 
 

• Instrument Height – enter the measured 
height of the total station (not prism height) 

 
• Units – select the units used to measure the 

height of the instrument (Meters).  
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6. Tap Next. The Station Setup screen appears. 

7. Set the following parameters: 
 
• Station – tap to select the point or control point over which the total station is positioned. 

The Select Point screen appears. From either the Points or Control Points tab, select the 
point/control point and tap OK to return to the Station Setup screen. 
 

• Backsight – tap to select the point or control point used as the reference backsight. The 
Select point screen appears. From either the Points or Control Points tab, select the 
point/control point and tap OK to return to the Station Setup screen. 

 

• Inverse Arrow – tap  to reverse the selected Station and Backsight points. 
 
• Target has prism/tape (w. SD) – select this option if the backsight has a prism or tape 

survey target and if so, set the following parameters: 
 

o Target Height – enter the height of the backsight target. 
o Prism Constant – enter the prism constant. 

 

• Turn Instrument Button – tap  to enable controls to turn the total station. The Turn 
Instrument screen appears.  Tap Close to return to the Station Setup screen. 

 

8. Tap Next. 
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9. Sight the backsight with the instrument. 

 
10. Tap OK at the prompt to start the measurement. 

 
11. When the measurement is finished, the Station Setup screen appears and displays the total 

station’s coordinates. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

12. Tap Finish to save the station setup and return to the main screen. The total station is now 
referenced to the project control points. 
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Known Station and Azimuth 
This setup method is useful for one-time total station setups. 
It uses a single known control point and a direction (azimuth) 
for the backsight to orientate the instrument. 

The total station is positioned on a known control point and is 
pointed at a prism/tape target or at a specific direction. The 
direction determines the orientation of the total station. 

To set up a station using a known starting point and azimuth: 

1. Load the required equipment file. 
 

2. Position the total station over a known control point. 
 

3. Tap Control > Station Setup. The Station Setup 
screen appears. 
 

4. Set the following parameters: 
 
• Setup Method – Select Known Station and 

Azimuth 
 

• Instrument Height – enter the measured height 
of the total station (not prism height). 

 
• Units – select the units used to measure the 

height of the instrument (Meters).  
 

5. Tap Next. The Station Setup screen appears. 

 

 

 

 

 

 

 

 

 

 

 

 

 
6. Set the following parameters: 
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• Station – tap to select the point or control point over which the instrument is set. The Select 
Point screen appears. From either the Points or Control Points tab, select the point and 
tap OK.  
 

• Backsight Azimuth – enter the backsight azimuth. 
 
• Target has prism/tape (w. SD) – select this option if the backsight has a prism or tape 

survey target and if so, set the following parameters: 
 

o Target Height – enter the height of the backsight target. 
o Prism Constant – enter the prism constant. 

 

• Turn Instrument Button – tap  to enable controls to turn the total station. The Turn 
Instrument screen appears.  Tap Close to return to the Station Setup screen. 
 

7. Tap Next. 
 

8. Sight the backsight with the instrument. 
 

9. Tap OK at the prompt to start the measurement. 
 

10. When the measurement is finished, the Station Setup screen displays the total station’s 
coordinates. 

 

 

 

 

 

 

 

 

 

 

 

 

 

11. Tap Finish to save the station setup and return to the main screen. 

 



 

Aptella Academy  Page 22 of 56 
IG-FTRIM_V15 
 

POCKET 3D & 3DMC V15 

 

New Station by Resection 
This setup method, also known as free station, allows you to set up the total station in an unknown 
location. The angle and distance to known points are measured to determine the total station’s position 
and orientation. 

When station setup is complete, the station location can be 
added to the project file as a control point. 

To set up a new station by resection: 

1. Load the required equipment file. 
 

2. Position the total station at the desired location (not over 
a control point). 
 

3. Tap Control > Station Setup. The Station setup screen 
appears. 
 

4. Set the following parameters: 
 
• Setup Method – select New Station by Resection. 

 
• Instrument Height – enter the measured height of 

the total station (not prism height). 
 
• Units – select the units used to measure the height of 

the instrument (Meters).  
 

5. Tap Next. The Station Setup screen appears. 
 

6. Select an option: 
 
• Add – tap Add to add a new point/control point to the 

resection. The Resection Point screen appears. 
 

• Edit – tap Edit to edit a selected point/control point, 
the tap OK to return to the Station Setup screen. 

 
• Delete – tap delete to delete a selected point/control 

point then tap OK. Tap YES to confirm deletion or No 
to cancel.  

 

NOTE: You can use any number of points, but at least 3 points 
should be used for an accurate resection. Once computed, add 
the new resected point to the control point list of the project file. 
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7. Set the following parameters: 
 
• Point – tap to select the point or control point over which the instrument is set. The Select 

Point screen appears. From either the Points or Control Points tab, select the point and 
tap OK. 
 

• Usage – select how the point or control point is used (H.Angle Only, H.&V. Angles, H..,V. 
Angles & SD, or Disabled) 

 
• Target Height – enter the height of the prism. 
 
• Prism Constant – enter the prism constant. 
 

8. Tap Observe. Values are measured for the following parameters: 
 
• H Angle – the horizontal angle difference. 

 
• V Angle – the vertical angle difference. 
 
• S Distance – the slope distance difference. 

 
9. Tap OK to continue to the next backsight. The Control Point screen appears with the added 

point. 

 

 

10. Repeat steps 5 through 8 until at least two more points are added. 
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11. Tap Next when all points are added. Pocket-3D shows the resection results with the accuracy of 

the calculations. 
 

12. When satisfactory resection results are obtained, tap OK to set the station coordinates and the 
orientation of the total station. When finished, the Station setup – Station Coordinates screen 
appears. 
 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

13. Tap Next. 
 

14. Select the Add point to control point list check box. 
 

15. Enter a name for the control point. 
 

16. Tap Finish to save the control point and return to the main screen. 
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Unknown Point 
This setup method allows you to set up the station at an unknown point. The point is automatically 
created, named “unknown”, and added to the control point list. 

To set up a station at an unknown point: 

1. Load the required equipment file. 
 

2. Position the total station at the desired location 
 

3. Tap Control > Station Setup. The Station Setup screen appears. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. Set the following parameters: 
 
• Setup Method – select Unknown Point. 

 
• Instrument Height – enter the measured height of the instrument (not prism height). 
 
• Units – select the units used to measure the height of the instrument (Meters).  

 
5. Tap Next. The Station Setup screen appears showing the coordinates for the unknown point. 

 
6. Tap Use Benchmark Elevation to transfer the height from a known elevation or control point 

with a known elevation. This can be used to fit into an existing height system; for example, when 
using on drainage and there is a need to set a specific elevation. 
 

7. Tap Finish. The station is programmed, and the main screen appears. 

 



 

Aptella Academy  Page 26 of 56 
IG-FTRIM_V15 
 

POCKET 3D & 3DMC V15 

 

Backsight Check 
To perform a backsight check: 

1. Load the required equipment file. 
 

2. Position the total station at the desired location. 
 

3. Tap Control > Station Setup. The Station Setup screen appears. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. Set the following parameters: 
 
• Setup Method – select Backsight Check from the drop-down menu. 

 
• Instrument Height – enter the measured height of the total station (no prism height). 
 
• Units – select the units used to measure the height of the instrument (Meters). 
 

5. Tap Next. The Station Setup screen appears. Station coordinates and the backsight are 
automatically pre-filled with the previously selected “known station and backsight parameters. 
 

6. Set the following parameters: 
 
• Backsight has prism/tape (w. SD) – select this option if the backsight has a prism or tape 

survey target and set the following parameters: 
 

o Target Height – enter the height of the backsight target. 
o Prism Constant – enter the prism constant. 
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7. Set the backsight and tap Next. The Station Setup – Backsight screen appears and populates 
with the horizontal and vertical values and slope distance. 
 

8. Tap Next. The Station Setup – Station Coordinates screen appears and displays the errors 
since the last “Known Station and Backsight” setup was performed. 
 

9. If you need to reset the backsight, tap Reset Backsight. The Station Setup – Backsight 
screen updates and appears. If you need to start over, tap Back until the Station Setup screen 
appears. Otherwise, tap Finish to apply the backsight results.   
 

10. If you did not reset the backsight, tap Finish. 
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Range Pole 
The Range Pole menu option allows you to quickly view and edit the range pole configuration for the 
current total station equipment file: 

1. Load the required machine file. 
 

2. Tap Control > Range Pole. The Prism Setup screen appears. 
 

3. Se the following parameters: 
 
• Units of measure – select the units used to measure the range pole heights (Meters). 

 
• Prism Height – enter the vertical height of the prism. 
 
• Prism Constant – enter the prism constant and select the prism type (prism, Sheet, 360° 

Prism). 
 

4. Tap OK to save the changes to the range pole setup and return to the main screen. 
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Starting LPS Control 
To start machine control mode, tap Start LPS Control. 

Point the Robotic Total Station at the prism on the machine, then select External Link to begin 
controlling the machine with the Total Station. 

 

 

 

 

 

 

 

 

 

 

 

 

NOTE: Be sure to make a note of the PS’s Bluetooth MAC Address. The LMAC address entered into 
3DMC must match the MAC address in the PS in order for LPS communication to function. 

 

NOTE: The total station must remain on the External Link screen while running LPS. 
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LPS Machine Setup with 3DMC 
When setting up the machine for the LPS, the control box (Screen) and 3DMC software provides the 
interface for building machine files. 

Selecting a Machine Configuration File 
The machine configuration file provides vital information about the type of machine, the setup of the 
components on the machine, machine measurements, and radio configuration information. 

You must have a Machine Configuration file before beginning to grade. 

1. Tap Menu Button > Control > Machine setup. The Machine files Screen displays. 
 

2. Select the LPS-configured machine configuration file, and tap Ok. 

Creating an LPS Machine Configuration File 
1. Tap Menu Button > Control > Machine setup. 

 
2. Tap New to create a new configuration file or select an existing configuration file. Tap Edit. 

 
3. Enter or select the following configuration and equipment parameters. Then tap Next. 

 
• Configuration name – enter a name for the machine. For easy identification later, include 

application type. 
 

• Machine type – select the type of machine. 
 

• Sensor Type – for LPS application, select Prism. 
 

• Mounting Location – select the sensor’s location on the machine. 
 

• Units of measure – select the unit of measure used in the project (meters, feet, inches, 
or centimeters) 
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4. Select and enter sensor information, and then tap Next 12 times to access the LPS 
Configuration screen. 

 

 

 

 

 

 

 

 

 

 

When using a Longlink Bluetooth connection to the total station, on the LPS Configuration connection 
screen select the following parameters, then tap Next. 

• MAC Address - The scan function will search for any LongLink Bluetooth Device (Total 
Station), where you select the correct instrument from the list. 

• Type – Select the correct type of total station 

 

 

 

 

 

 

 

NOTE: The 
total station 

must be set on 
the External 
Link screen 

for LPS 
operation. 
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5. Tap Finish to complete and save the machine configuration file. 

 

 

 

 

 

 

 

 

 

 

6. Select the machine configuration file on the Machine Files Screen and tap Ok to set this as the 
machine for the job. 
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LPS Operations in 3DMC 
Viewing LPS Information 
To access available LPS information, tap the 2D/3D Elevation Mode and Status Indicator/Button.  

 

 

 

 

 

 

 

 

 

 

 

 

LPS Adjust Elevation  
Once initialised, to display the following elevation settings for LPS applications, tap the Elevation 
Control button. The Adjust Elevation screen displays. 

• Elevation (left edge) – displays the elevation of the left edge of the blade based on local 
site coordinates. 
 

• Elevation (right edge) – displays the elevation of the right edge of the blade based on 
local site coordinates. 

 
• Elevation gain (raise/lower) – displays the current valve setting for elevation control. 

The gain (raise/lower) setting determines the speed of the hydraulic response during 
Automatic Control. A higher setting speeds up the response; a lower setting slows down 
the response. Tap Set to adjust or lock this value in place. 

 
• Elevation set point – displays the current cut/fill offset, or amount of additional height 

applied to the Design Surface. Tap Set to adjust or lock this value in place. 
 

• Elevation Increment – allows the user to set the desired value for the increment plus (+) 
or minus (–) buttons on the machine joystick. These red increment buttons are situated 
next to the auto switches on the joystick. 

 
• Match – sets the current Design Surface to the elevation of the cutting edge, changing 

the cut/fill reading to zero. The cut/fill offset number then displays the distance from the 
new, matched grade to the original Design Surface. This button allows you to quickly 
adjust the grade to a more manageable cut or fill. 
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• Zero – sets the elevation set point value to zero. 

 
• LPS Info – displays the Total Station screen 

 

 

 

 

 

 

 

 

 

 

 

Tap the LPS Info button to display the Total Station screen, which has a Position and Search tab. 

Position Tab  
The Position tab displays current locations for the left and right sides of the cutting edge, in real time. 
These values are based on the local site coordinates, providing quick position and elevation checks at 
particular points on the project. The “Z” values on this tab match the elevation numbers on the Adjust 
elevation Screen. 
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Search Tab  
The Robotic Total Station uses the Search tab to control movement. 

The Search tab relocks the prism when the Robotic Total Station loses the prism. The main screen 
displays the position relative to Robotic Total Station and the machine and Working Surface can be 
recognized. This helps determine the rough position of the machine. The actual search window, which 
can be modified, displays. 

The Robotic Total Station is rotated using the vertical and horizontal remote control keys. The searching 
area also rotates in-sync with the rotation of the Robotic Total Station. 

The search area is changed using the vertical and horizontal searching area keys. 

 

 

 

 

 

 

 

 

 

 

 

 

• Set home  – sets the current position coordinates of the machine as the 
home position. 
 

• Home Symbol   – causes the Robotic Total Station to turn directly to the home 
point (the Set home position coordinate) and begins searching for the prism with the 
currently defined search window. 

 
 If the Robotic Total Station cannot find the prism using the normal searching 

procedures, you can always go back to the position recorded. The Robotic Total 
Station turns to this position and relocks the prism. 

 The Home Symbol function is also useful when driving fast backwards at a short 
distance from the Robotic Total Station to start at the beginning of a new track 
again. 

• Go Last   – causes the Robotic Total Station to turn to the last tracking point where 
the Robotic Total Station lost the prism. 
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 If the Robotic Total Station cannot find the prism using the normal searching 
procedure, you only have to go back to the last tracking point. Total Station turns 
to this position and relocks the prism. 

• Start tracking – searches for the prism and tracks. 

 

Relocking the Prism in 3DMC  
When the prism is lost, use the following guidelines to relock onto the prism from the control box. 

As soon as you tap a function key in the Search tab of the 3DMC software, the Robotic Total Station 
stops searching/tracking in order to receive commands from the MC-X. 

 
1. Navigate to the Search tab in 3DMC. 

 
2. Use the remote control horizontal keys to turn the Robotic Total Station horizontally toward the 

prism. 
 

3. Use the remote control vertical keys to turn the Robotic Total Station vertically toward the prism. 
 

4. Depending on the situation, reduce/enlarge horizontal search window. 
 

5. Tap the Start tracking button. 

NOTE: The horizontal and vertical search windows are very important in reducing searching time. The 
smaller the search area, the faster the Robotic Total Station finds the prism. 
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mmGPS Setup – Pocket 3D Software 
When setting up the PZL-1 or LZ-T5 transmitter and PZS-1 sensor, Pocket-3D provides the interface for 
building equipment files, calibrating the transmitter, and initializing the sensor. 

Creating an Equipment File  
Equipment configuration files contain information on the specific machine, laser or GPS, prism, radio, 
etc. for the job application and setup. Pocket-3D uses this information to accurately portray jobsite 
information on the main screen. 

Before initializing or localizing a GPS system, there must be an equipment configuration file defined in 
Pocket-3D. The following procedure is an example of a Hiper receiver configuration for mmGPS 
applications. 

NOTICE: Incorrect measurements or typographical errors directly affect grading accuracy. 

1. Press Control > Machine Setup to create or select an equipment configuration file. 

 

2. On the Machine files dialog box, press New to create the equipment configuration, or press 
Edit to change an existing equipment configuration. 

  

3. For mmGPS application, apply following equipment parameters, and press Next 
 

• Configuration name – enter a name for the configuration file 
 

• Sensor Type – select mmGPS Receiver from the drop-down list 
 

• Units of Measure – select the type of unit measurement (Meters). 
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4. Enter the antenna information using the same units of measure entered in the previous step, 
then press Next to continue. These settings have a corresponding Image tab to illustrate the 
setup. 
 

• Antenna type – select a mmGPS antenna selection 
 

• Antenna height – enter the height of the range pole 
 

• Measured to – select either Base or Rim 
 

 

 
5. Leave the GPS Precisions settings as per the default values and press Next. Set the radio 

parameters, and press Next to continue 
 
• Radio type – select R2 Lite UHF or Direct Network Connection if you are connecting to a 

Network Base. 
 

• Connected to – Modem Port A (already defaulted to preset value) 
 
• Baud rate – select 115200 (already defaulted to preset value) 
 
• Format – select RTCM 3. 
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6. Select the following mmGPS Receiver parameters: 

 
• Sensitivity – select the sensitivity level for detecting the transmitter, usually Auto. Select a 

different setting when working at very short or very long distances, or during inclement 
weather that can affect laser detection. 
 

• Channel – select the channel to scan for mmGPS connection. The ‘All’ selection will allow 
the sensor to independently select the transmitter with the smallest error rate. If setting up 
only one transmitter, but the job has been configured for multiple transmitters, select the 
individual ID of the transmitter for the sensor to detect. 
 

• GPS port – select the port used for GPS communication between receiver and sensor 
(Serial Port A). 
 

 

 

 

 

 

 

 

 

 

 

7. Press Next and then Finish to save the configuration file. 
 

8. On the Machine Files configuration dialog box, select the created equipment file and press OK 
to apply the configuration file. 
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PZL-1 / LZ-T5  
For machine control applications, the PZL-1 / LZ-T5 transmitter attaches to a 4-legged mmGPS Tripod 
over a surveyed point. 

1. Locate a control point over which to set up the PZL-1 / LZ-T5 transmitter. 
 

2. Attach the transmitter to the tripod 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Turn on the transmitter’s power and select a channel for the transmitter. To assign a channel to 
the transmitter, press the channel button until the corresponding LED lights up. 

 

4. Connect the transmitter to Pocket-3D on the field controller. Check that a mmGPS- enabled 
machine configuration is loaded. 

 

5. Select Control > mmGPS Transmitters to set up from one to four transmitters in Pocket-3D. 

 

 

6. Select the Transmitters tab. Here you can add and download the calibration file from the 
mmGPS Transmitter. 
 
• New – to add a transmitter to the project, enter a transmitter serial number or other 

description. 
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• Download – to load transmitter data for the first time, select Download to retrieve 

calibration data from the connected transmitter. The download is complete when the 
firmware version displays in the Firmware column. 
 

• Delete – select a transmitter and tap Delete. 
 

• Copy – to copy a transmitter file from another project or USB, select Copy and navigate 
through selecting the correct file location or Project name. Select OK once identified. 

 

Once the Transmitters tab contains a list of transmitters, each transmitter must be setup on a unique 
channel. The channel button on the transmitter determines the channel that the transmitter broadcasts 
on. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

7. Select the channel tab for the connected transmitter and set the following parameters: 
 
• Transmitter S/N – from the drop-down list, select the serial number of the connected 

transmitter 
 

• Type – select either PZL-1 or LZ-T5 
 
• Control Point – select the control point that the transmitter is set up rover 
 
• TX Height – enter the height of the transmitter (Centre pole height of the mmGPS tripod) 
 
• Measured to – select base as the measure to point on the transmitter tripod 
 

8. If needed, repeat step 7 for up to three other transmitters. 
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9. Press OK when done. 
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PZS-1 Sensor Receiver 
For machine control applications, the PZL-1/LZ-T5 transmitter attaches to a 4-legged mmGPS Tripod 
over a surveyed point. 

The following procedure requires a mmGPS-enabled machine configuration file to be selected in 
Pocket-3D. 

1. Connect the GPS receiver to the 5/8” bung on the PZS-1 sensor. 
 

2. Connect the PZS-1 to the range pole. 
 

3. Connect the serial cable from port A of the GPS receiver to the serial port on the PZS-1 sensor. 
 

4. Turn on the power to both the receiver and sensor. 
 

5. In Pocket-3D, tap Control > mmGPS Receiver. 
 

6. Select the following mmGPS Receiver parameters: 
 
• Sensitivity – select the sensitivity level for detecting the transmitter, usually Auto. Select a 

different setting when working at very short or very long distances, or during inclement 
weather that can affect laser detection. 
 

• Channel – select the All-channel option to scan for mmGPS connection. 
 

• GPS port – select the port used for GPS communication between receiver and sensor 
(Serial Port A). 
 

7. Tap OK. 
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Benchmark Checking 
After completing the mmGPS configuration and setup through Pocket 3D, tap Tools > Connect to 
connect to the GNSS receiver on the range pole. 

  

 

 

 

 

 

 

 

 

 

 

Once connected and mmGPS transmitter is picking up the PZS-1 receiver on the range pole, the final 
step is to bench check the system off a known point on the jobsite (physical reference point with ENZ to 
verify the setup is accurate ready for machine control). 

To stake out a point from the project file: 

1. Tap Tools > Stake-out > Point List or Control Point. The Stake-out screen appears. 
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2. Select the desired Point or Control point for staking out. Tap OK. 

 
 

3. The main screen appears with the difference between your current position and the exact 
coordinates of that point. Here you can bench and see how accurate you are to a known 
reference point (its always best practice to check over a few known points for verification). 
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mmGPS Machine Setup with 3DMC 
When setting up the machine for mmGPS, the control box and 3DMC software provides the interface 
for building machine files, entering PZS-MC receiver information, and selecting channels for one or 
more transmitters. Transmitter information, such as serial number/description, firmware and adjusted 
status, comes from a copied Pocket-3D control point file. 

Creating a Machine Setup File 
The Machine Configuration file provides vital information about the type of machine, the setup of the 
components on the machine, machine measurements, and radio configuration information. You must 
have a machine configuration file before beginning to grade. 

1. Select Control > Machine setup to display the Machine files. 
 

2. Press New to create a new machine configuration or Edit to change a current configuration. 
 

3. Enter the following information and tap Next: 
 
• Configuration Name – enter a name for the configuration using the pop-up keyboard 

 
• Machine type – select the type of machine (defaulted to Grader) 

 
• Sensor Type – for mmGPS application, select mmGPS  

 
• Mounting Location – select the sensor’s location on the machine 

 
• Units of measure – select the unit of measure used in the project (meters) 

 
 

4. Radio Config screen appears for you to select the appropriate Radio Type, Port and Format, 
then select Configure. The Radio Parameters screen appears for you to select the radio 
configuration information and channel that matches the channel of the base station.  
 
Select OK to save settings. Change the radio type to Direct Network Connection to connect to 
a network base station. Select Configure and here you can add the correct NTRIP Server, 
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Username, Password and Mount-Point. Select OK to save settings and return back to the 
main screen. 
 

 
 

5. Click next ‘7’ times to get to the Mast Dimensions screen. Here you can enter the mast 
information for the machine setup 
 
• Above – enter the height from the bottom of the PZS-MC to the cutting edge of the blade 

 
• Inside –  how far inside the vibe pole is from the edge of the blade 
 
• Behind – how far behind the vibe pole is located from the cutting edge. If the vibe pole is 

behind the cutting edge (as shown in the image), the measurement is a positive value, if the 
vibe pole is in front of the cutting edge, the measurement is a negative value 
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NOTE: Incorrect measurements or data entry errors directly affect grading accuracy. Take each 
measurement twice. 

6. Press Next all the way to the end and tap Finish. Your machine file is now enabled for mmGPS 
operation. 
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Copying the mmGPS Transmitter Calibration File (Control Point File – GC3) 
For mmGPS applications, the control point file also stores transmitter information, including calibration 
data, setup location, and height data. This information is copied from a Pocket-3D controller to the 
Control Box via a USB hard drive. 

1. Save the Pocket-3D control point file (GC3) to a USB storage device. 
 

2. Insert the USB hard drive that contains the mmGPS control point file into the USB storage 
device on the Control Box. 
 

3. Select Data > Import/Export > Import 

 

 

 

 

 

 

 

 

 

 

 

4. Select Localization in the Import drop-down and change the From field to Topcon gc3. From 
here you can select the Folder location of the USB Storage Device (only GC3 files will show up 
in the list). Select the file from the list and press Next to confirm the import. 
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PZS-MC Receiver Setup 
After mounting the PZS-MC receiver to the vibration pole, use 3DMC to configure the receiver for the 
machine. 

 

1. With the blade placed on level ground, position the pole vertically, then mount the receiver on 
the pole. 
 

2. Connect the GPS antenna cable and serial cable to the PZS-MC Receiver. 
 

3. Select Control > PZS-MC receiver and select the following receiver parameters. Then press 
OK: 
 
 
 
 
 
 
 

• Receiver Sensitivity – select the sensitivity level for detecting the transmitter, usually 
Auto. Select a different setting when working at very short or very long distances, or 
during inclement weather that can affect laser detection. 
 

• Transmitter selection – select the channel to scan for mmGPS connection. The Any 
selection will allow the sensor to independently select the transmitter with the smallest 
error rate. If setting up only one transmitter, but the job has been configured for multiple 
transmitters, select the individual ID of the transmitter for the sensor to detect. 

 
• The Firmware Version will show the firmware version of the connected PZS-MC 

receiver. 
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PZL-1 / LZ-T5 Transmitter Setup 
After loading a control point file (GC3) that stores all transmitter information, including calibration data, 
setup location, and height data, activating the transmitters in 3DMC is the final step.  

NOTE: Changing a Control Point file will change the transmitter information. 

mmGPS Transmitters communicate with 3DMC over a designated channel. To setup the mmGPS 
channel on your machine, follow the following steps: 

1. Go to Control > mmGPS > Transmitters 

 

 

 

 

 

2. Select channel tab to change, for example, Ch-1 for channel 1. 
 

3. Select a Control point value to use as reference. 
 

4. As needed change the Measure To properties, choices are to measure to PZL-1 or LZ-T5, and 
select Base 

 

 

 

 

 

 

 

 

 

 

 

 

5. Copy mmGPS calibration by selecting the Transmitters tab. All Transmitter data included in the 
previously imported GC3 file will populate in this list. 
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Depending on how many transmitters are set up on the jobsite will determine how many channels need 
to be activated (Up to 4 transmitters running at the same time, all occupying their own channel). 
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Initial Instruction Record 
Please fill out the below details once the initial handover instruction has been completed by an Aptella 
Representative. 

 

WO Number  

Operator Name  

Email Address  

Phone Number  

 

Operator Name  

Email Address  

Phone Number  

 

Operator Name  

Email Address  

Phone Number  

 

Operator Name  

Email Address  

Phone Number  

 

 

 

 

 

 

 

 

 

 

 



 

Aptella Academy  Page 54 of 56 
IG-FTRIM_V15 
 

POCKET 3D & 3DMC V15 

 

Notes 
Please use the space below to add any additional personalized notes. 
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Notes 
Please use the space below to add any additional personalized notes. 
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