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Foreword

This course is designed to fulfil the needs of users from the surveying, mining and civil industry and has
been produced by Aptella. Its contents are informed by many decades of experience in surveying, civil
engineering, and related applications, coupled with technical expertise from manufacturer-trained
employees. In addition, we acknowledge the input from our customers and former students by assisting
us with feedback on the contents of this course.

Copyright © Aptella Pty Ltd, Melbourne, 2024. This training guide is available for personal use only. It
is not to be reproduced in any form, redistributed, or sold without the express permission of Aptella.
Any queries regarding the commercial availability of this training guide should be directed to Aptella.

QR Code for Online Resources (Quick Guides, Videos, Manuals)

Technical Support Contact Details

This number will connect you to the closest branch for Technical Support.

AUS National Support Number 1300 867 266 (Option 1)

NZ National Support Number 0800 267 266 (Option 1)

If you are unable to reach our regional support teams, please leave a voicemail so a support ticket is
generated in our system. Our support team will get back to you as soon as possible to help with your
inquiry.
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Grader Schematic (3D
GNSS System)

Grader Schematic
(LPS System)
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Ca

MC-X3 Controller 6 TS-i4 A-Frame sensor

Magnet mount antenna 7 Connect to RS-1 Rotation sensor
8 CANopen

GX-Series Display 9 J1939/ 2D MIC

External radio 10 Battery power

connector

¥ dt |
8
(15)—
11 GR-i3

12 TS-i4 Mainfall sensor
13 RS-1 Rotation sensor
14 TS-i4 Blade sensor
15 Vibration pole

MC-X3 Controller
Magnet mount Antenna

GX-Series Display
External radio
connector

6 TS-i4 A-Frame sensor 11 A7R Prism

7 Connect to RS-1 Rotation sensor 12  RP-i3 + GR-i3

8 CANopen 13 RS-1 Rotation sensor
9 J1939 14  TS-i4 Blade sensor
10  Battery power 15  Terminator
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Grader Schematic
(mmGPS System)
1 MC-X3 Controller 7  Connect to TS-i4 Blade sensor 13 PZS-i3
2 Magnet mount antenna 8 CANopen 14 Vibration Mount
9 2D Machine Interface 15 Connect to TS-i4 A-Frame sensor
connector
4 GX-Series Display 10 J1939 16 RS-1 Rotation sensor
5 External radio connector 11 Battery power 17 TS-i4 Blade sensor
6 TS-i4 Mainfall sensor 12 GR-i3 18 Vibration Pole
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This section provides an overview of the Grader 3DMC user Interface.

ID

10

USER INTERFACE
COMPONENT

Main Screen

Main Menu

Shortcut Ribbon

2D/3D Elevation Type &
Status Indicator

Slope Control Button
Side Shift AUTO Indicator

Site Type & Status
Button/Indicator

Elevation Control Button
AUTO Indicator

2D/3D Elevation Type &
Status Indicator

Aptella Academy
IG-MG-MAX_V15

DESCRIPTION

Excavator user interface with configurable layout

Top level menu

Shortcut buttons are a quick way to enable, disable, or change the
functionality of an option. Frequently used icons are displayed as icons

Indicates the current mode of operation and connection status

Displays the slope and rotation of the blade. Opens the Adjust Slope screen
Applies side shift blade

Opens the Sites menu and displays icons that represent the status of the
active site

Displays cut/fill information and offsets. Opens the Adjust Elevation screen

Yellow background indicates AUTO is engaged

Indicates the current mode of operation and connection status

Page 7 of 28
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Main Menu Buttons

In the Data menu you can manage and create site data, create and edit layers, and select or de-select
active surfaces or alignments.

In the Control menu you can create, edit, copy, and delete machine setup files, add and calibrate
blade/attachments, and enable 2D control.

The Tools menu contains options for configuring the radio, collecting and navigating to points, and
checking the position of the blade/attachment.

In the View menu you can adjust your main screen view layout, select display options for surfaces and
points, change how the machine image appears in the main screen, and add/remove shortcut buttons.

Control Tools

+
Design Combined 200805B

gD) =0.2% ¢0° ™ ++0.000m
QO.S% 0.222m AVEDY

Aptella Academy Page 8 of 28
IG-MG-MAX_V15 SOFTWARE VERSION: 15



Shortcut Options & Customisation in 3DMC
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Shortcuts now occupy the right-hand side of the screen. Users now can toggle shortcuts on/off and
order them as desired (the most used shortcuts should be at the top).

Select View from the Main Menu, then tap on Display Options to access the Shortcuts button.

20} =0.2% ¢0°
=0.5%

Shortcuts Settings

©® Next Screen Layout

Tools

Layout

Working Surface...
Points...

3D View...
Direction of travel

Machine Image

ptions

>

Shortcuts...

Background Color.

Display Units...

Language Selection... n

S Topo Button 1

Polyline Functions

View Panning Lock

Topo Button 2

Topo Button 3

Cycle As-Built Color Map

Swap Modes

Auto Side Shift

-~ Change Set Point

¢ Flip Estimator Heading

CAANNNRNNRNE

Aptella Academy
IG-MG-MAX_V15

Cancel
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Changing Screen Layout Display

The main screen can be set to different layout configurations to suit the needs of the operator.

Select View Control Tools .+ View

Select layout
Select either New or .'Layout >

D' New 'on g
&4

Edit
Plan View A Edit

wnN =

Plan View — top-down view Reset
of the machine, project file,
layers and so forth. Delete

Profile View — side view of
the machine in relation to

the surface. Section View Profile View

Section View — operators
view of the blade in relation 201 =0.2% < 0° s - +0.000m gl‘
to surface. Oval 0.5% oo ¥ 0.222m avEy

4. Select the desired layout configuration

5. Select a panel to select the view (the Select a View screen appears)

6. Select the desired view for the panel (Plan View, Profile View, Section View, 3D View)
7. Select OK

8. Select OK again. The main screen will be displayed with the selected layout and views

Edit Layout

Plan View /.

Profile View

Section View

3D View .

Cancel
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Adding and Changing Display Text
The Display Text feature can be used to indicate some additional information to the operator.
To add a new line of text to the display:

1. Select and hold anywhere on the main screen. The Context Pop-up Menu appears.

2. Select New Display Text. The Configure here window will appear on the main screen which
allows the operator to select from the different options.

3. Tap and hold on the Configure window to set the text as moveable or fixed. The option to hide
the text is also available.

Move Steering Right

Polyline

. Movable
Points

Cutting Edge Indicator Slope Error

. Blade Heading
Move machine to here
Active Surface
Isolate Surface
. Cross-Slope
New Display Text je f—' P
Design Combined 2008 Cut/Fill Middle Edge

Display Text
Cut/Fill Left Edge

Set Points N
Cut/Fill Right Edge
SD =T74% 24° |y © +0.000m ;,‘ 30 =563% 23°

| Elevation Middle Edge
Ova =27.7% PTAS 00.223m AVE Ava =5.3%

4. Tap and hold on the Configure here window to
activate the desirable display text. Points >

Move machine to here
Elev. Reference >
Machine Image >
Set points

Display Text >
Steering Pt pisplay Text 1

P

UDIDTIIVIS

Cut/Fill Middle Edge
Cut/Fill Left Edge
Cut/Fill Right Edge
Elevation Middle Edge
Elevation Left Edge

Elevation Right Edge 00%
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Selecting a Site
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Press the Power/Menu Button (GX-55/GX-75) to open the main menu, then select Data > Sites.

Control

Control...
Layers...
Points...
Surfaces...
Active
Import/Export
Exit

30 =8.0% 25°
AvYa g 8 l2%

project will load on the screen.

m ++0.000m

-~ ¥0.208m

This will open a list view of all the sites on the control box, tap on the required site and press OK. The

Sites: 0942 Sanctuary Views 200807a

MWRC DEPQOT

14 Dec 2023 10:42:12

17.834

Precision Construction 101 Proje

5 Oct 2023 14:.07:32

97.956

220207 Litsea St Footing and HDs

22 Mar 2022 14:32:49

179.872

CARPARK

22 Mar 2022 14:14:21

4.924

20-025 new 130821

Delete

Aptella Academy
IG-MG-MAX_V15

17 Aug 2021 08:49:38

33137
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Copying a Site

To copy a site from a USB storage device, insert the USB into the USB port. Go to Data > Sites and
select Copy.

Sites: 0942 Sanctuary Views 200807a

MWRC DEPOT 14 Dec 2023 10:42:12

Precision Construction 101 Proje | 5 Oct 2023 14:07:32 97.956

220207 Litsea St Footing and HDs| 22 Mar 2022 14:32:49| 179.872

CARPARK 22 Mar 2022 14:14:21 4.924

20-025 new 130821 17 Aug 2021 08:49:38| 3313.7

Cancel

Select the pull-down option from: and set to D:/ to 3DMC folder. This will show a list of project files
that are in the root directory of the USB (i.e. not hidden in a folder). Tap on the required site and press
Copy.

Copy Files

IJJQNE:\ to 3DMC folder

4 {JI{3DMC folder to E:\
E:\ to 3BDMC folder

CARPARK CONTROL‘ 04/27/18 1 5:07:06‘

Cancel

The file will be then listed in the Site Files list to be made active in the software.
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Selecting an Active Surface

To make a surface active, go to the Data menu and tap Active. A working surface can be selected from
an Alignment or a Surface that is available in the Site.

Select the required surface by tapping Surface or Alignment and selecting from the list. The active
surface will have a tick (v') next to it.

Data

Sites...
Control...
Layers...
Points... Surface

Surfaces Alignm <None>
Active ’ Level Pad v

Import/Export @ Engineering Field TIN
Exit @ Entrance Rd and Parking

‘ Complex Slope

305 =0.0% <=0° 2 ++0.000m

=0.0% = 40.222m

When the machine is outside the design surface it will show a message of Out of Design at the bottom
of the screen. When it is over a surface it will show a cut/fill value and offset.

+ +0.000m s‘:AG 7% <=0.0° .,

Out of Design Area

=0.0° Off Design Surface

Aptella Academy Page 14 of 28
IG-MG-MAX_V15 SOFTWARE VERSION: 15



Aptella

ACADEMY

Applying a Localization to the Project

To set up the project file on a localization, go to Data > Sites > Control. This will open up the control
points list of the file where the localization adjustment is located.

Data Control

Sites...
Control...
Layers...
Points...
Surfaces...
Active

Import/Export »

-f-;“ 1° ++0.000m
QO 5%1 <@ ‘1 544m

Ensure there are H. Error and V. Error adjustments next to 4 or more control points (his text should be
in Green, signifying the localization is valid).

Control Points Control Points

Control points | Coord. system | Projection Control points | Coord. system Projection
Name (® 6Ps localization (GPS > Local)
1 \

O Known Projection / Datum

O Localization + projection

Projection

Ellipsoid

M 11ca nonid madal

Cancel Cancel

Select the Coord. System tab to check GPS Localisation (GPS -> Local) is selected. Tap OK to save
the coordinate system settings and return to the main screen.
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Applying a Projection & Geoid to the Project

To set up the project file on a Projection & Geoid coordinate system, go to Data > Sites > Control. This
will open the control points list of the file where the localization adjustment is located.

Data Control

Sites...

Control...
Layers...

Points...
Surfaces...

Active >

Import/Export >

o —.-_ 1°  m ++0.000m
=0.5% 4 1.544m

Select the Coord. System tab to check Known Projection / Datum and the Use Geoid Model (with
the appropriate file chosen in the drop-down) tick box is selected (both options need to be selected to
apply the projection and geoid coordinates).

Control Points Control Points

Control points  Coord. system Projection Control points | Coord. system ' Projection

@ Known Projection / Datum Zone_54 : 138E to 144E

O Localization + projection Zone_55: 144E to 150E

Projection MGA2020-Zone_56 Zone_56: 150E to 156E

LETT I GDA2020 vy Zone_57 : 156E 1o 162E

Ellipsoid GRS80

Use geoid model
NSW_ACT_AUSGeoid09_GDA94_V1.01_CLIP.gff v Collapse

Zone_58: 162E to 168E

OK Cancel

Select the Projection tab to assign the correct projection for the region you are working in. Select the
Coord. System tab again to check all settings are correct (as per the left image above). Tap OK to
save the coordinate system settings and return to the main screen.
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Applying a Vertical Offset

The operator can enter an offset value to cut above or below the active surface. To enter in an offset,
tap the elevation control button at the bottom left.

% O

=R

Design Combined

% 20.5%
2, =0.5% 0.222m

Set Point: Current set point or vertical
+ +0.000m offset to design surface. You can change
it any time

f 2 279 m Cut/Fill: Current cut/fill reading or
e o e e el distance to finish grade. This number

continuously updates

Tap in the Elevation set point input, enter in the required offset, press OK.

Adjust Elevation

Elevation (left edge):
Elevation (right
Elevation set pg

ero

This will then show as an offset value in
Elevation Control Button

* 22.279m

(0].4 Cancel

Cancel

Page 17 of 28
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Steering to Line/Alignment

To use the Steer to function, we need to select the polyline first from the Plan View on the screen. This
polyline becomes a Steer to Polyline and is highlighted on the screen.

1. Select the polyline by
tapping and holding the
desired polyline on the
map

Move Steering Left
2. Select polyline from the | Polyline Start Polyline...
pop-up menu

Points 03 Boundaries

Cutting Edge Length=25.500m

3. Select the Steer to
function

Move machin Segment (1of1) >
Isolate Surfac| Steer to
Machine Ima¢ Steer to Offset
Display Text Apply Grade
zD‘ =4.89, SetPoints Generate Points... m

=4.3% Delete 213m

We need to know how far away the blade/attachment is from the selected polyline. To know how far it is
off:

a~
1. Tap and hold anywhere on Design Elevation Left Edge
the Map Plan View Design Elevation Right Edg
. Move Steering Left i
2. Select Display Text J Offset To Line
Polyline Steering Offset
3. Select Display text 1 Points Stationing
) Cutting Edge Indicator pglyline Grade
4. Scroll down the text option : -
. Move machine to here
list and select Offset to - .
Line Isolate Surfad Display Text1 — ~

Machine Imag New Display Text

Display Text

Set Points >

30 =4.8% 23° m ++0.000m
=4.3% $0.213m

Design Combined 200805B
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Blade Wear Adjustment

As the blade wears away, the system’s calculated distance to the cutting-edge changes, and this can
cause elevation errors.

As the blade wears overtime, new measurements that are taken of the blade’s cutting edge can be
adjusted from a sub-menu in Control > Blade Wear > Blade Edge.

The measurement is from the centre of the holding bolt to the tip of the cutting edge. Select Finish
once measurements have been adjusted to save.

Control Blade Wear

Machine Setup...
Blade Control... Slant R (1)

Sensor Calibration » 0.179m

Slant L (2)

Control Settings > [ - .
0.179m

Blade Wear >

3D/2D Cont| glade Edge...

Blade Shim...

3 =21% ¢1° i ++0.000m

i ©0.5% -~ $1.363m
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Setting your Blade Control

Press the power button on the display, then select Control > Blade Control. The Blade Control screen
appears.

Best-fit (whole blade) 3DMC uses the entire cutting edge of the blade as the elevation
reference. This option will not allow you to overcut or cut in another
design element.

Single point on blade 3DMC selects a point on the blade to use as elevation reference rather
than the entire cutting edge on the blade. This option is used when the
specific section of the design surface you are cutting is smaller than the
blade itself.

Blade Control Blade Control

®© Best-fit (whole blade) OBest-fit (whole blade)

Osingle point on blade Independent auto | ® Single point on blade Independent auto

G o | || zcom  ETYPTR

e e )

Defaults Defaults

[of:1,11-] Cancel

With control using Single point on blade selected, select the slider button, and move it left or
right to select a point at a distance from the left/right side of the blade.

Aptella Academy Page 20 of 28
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Checking Blade or Bucket Position

Press the Power button on the display, then select Tools > Position Check. The Position Check
screen will appear.

Select the Point (either Left Edge, Right Edge or Middle) on the blade or bucket of where you are
physically measuring the benchmark onsite. Tap on Measure and 3DMC will check the blade/bucket
position, displaying your position on the job.

Position Check

Point Middle N Surface" Alignment Control Points | Elevation
b8 297036.941m A 6182720.529m F4 19.458m AL oG
Surface Alignment | Control| Points | Elevation Alignment offset RSELLLy

Fill to design surface
Elevation Offset: 0.000m Surface | Alignment | Control Points | Elevation
LT 2006 v
Save Close [} & 39.633m ChH 313.576m (. FAl -9.480m

Surface | Alignment | Control | Points Elevation

Measuring

Point: ?
36%

Surface | Alignment | Control | Points | Elevation

Known elevation: 0.000m

(4 190.458m

Cancel

1 Select Alignment

2 Control — Select a control point from the drop-down menu

3 Points — Tap the Points shortcut button to select a point

4 Elevation — Enter a known elevation to see the current dZ
Aptella Academy Page 21 of 28
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Setting up Radio/Network Configuration

This section describes how to perform system radio configurations. The radio type options are either
Topcon UR1 (UHF) or Direct Network Connection.

Press the Power button on the display, then select Tools > Configure Radios.

Tools View

Configure Radios...

Position Check...

The Configure Radios screen appears for you to select the appropriate Radio Type, Port and
Format, then select Configure. The Radio Parameters screen appears for you to select the radio
configuration information and channel that matches the channel of the base station.

Radio Config Radio Parameters

Protocol PDL-4FSK v
. . -
UERIBAVLEH) Topcon UR1(UHF) channeilllist H1 (463.125MHz@12.5) hd
L UEI N RTCM 3.x v FEC (O Enable RX Addressing
— Scrambling

Rx Primary (hex string)

RX Secondary (hex string) _

RLink (baud)

Ext RLink (baud)

Region
OK Cancel

Radio Config Network Corrections

GELICRVY L8 Direct Network Connection v NTRIP Server:

Format: RTCM 3.x A 4 192.168.0.1 :
NTRIP Username:
NTRIP Password:

Mount-point:

OK Cancel

Select OK to save settings. Change the radio type to Direct Network Connection to connect to a
network base station. Select Configure and here you can add the correct NTRIP Server, Username,
Password and Mount-Point. Select OK to save settings and return to the main screen.

Aptella Academy Page 22 of 28
IG-MG-MAX_V15 SOFTWARE VERSION: 15



Aptella

ACADEMY

GNSS Information and Status

Select the Elevation Sensor Status indicator/button. The GNSS Info screen will display.
-‘}

+ +0.000m iA5.1% S0.0°

' 42575m © n52% %

Select tabs to display additional GNSS information.

Fix Position Satellites | Info| Planning | Advanced

Waiting for corrections...
Total sats used(tracked)
GAL

GPS  GLO
6(11)  [48) 48]
Horz.RMS 0.01m
Vert.RMS 0.02m

Cancel
ID TAB INFORMATION
1 Fix GNSS status and quality
2 Position Cutting edge position
3 Satellites Monitor visible and used satellites
4 Info View receiver information or reset receiver
5 Planning ?atellite estimated accuracy information. The red vertical line marks the current
ime

6 Advanced GNSS options to enable/disable specific satellite constellations, multipath
reduction, and relative antenna offset

7 Aux GNSS  Displays AUX GNSS information screen

Aptella Academy Page 23 of 28
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LPS Interface and Home/Search Functions

When using a Total Station for 3D positioning, the 2D/3D Elevation Mode and Status
Indicator/Button will feature a Total Station Icon (1).

|

. =

o & 2 Y%

Design Combined 20080:

3 =2.1% ¢1° 2 ++0.000m
=0.5% $1.368m

Select the Total Station Icon (1), go to Position Tab for the machine position information and Tracking

Status. From the Search screen, you can navigate the Total Station towards the prism and use the
home locating function.

Total Station Total Station

Position Search Position Search

Tracking Status: Tracking | (ENE} = Prism

Horizontal Angle: LS 3228.845
Vertical Angle: North: m
Slope Distance: LN Elev: m

Tilt

Tracking

X: 0.0° Y:0.0°

Set Home: Allows you to set a known location for the Total Station to start
m searching for the prism. If the prism is found, the total station locks on the

prism and starts tracking (usually set at the start of a pass or run).

Aptella Academy Page 24 of 28
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mmGPS Interface and Transmitter Setup

When using a mmGPS setup for 3D positioning, the 2D/3D Elevation Mode and Status Indicator

Button will appear in a blue colour, indicating the machine mmGPS Receiver is connected to a
mmGPS Transmitter.

Design Combine .

G1° ™ ++0.000m

0.223m

mmGPS Transmitters communicate with 3D-MC over a designated channel.

Go to Control > mmGPS > Transmitters

Select channel tab to change, for example, Ch-1 for channel 1
Select the correct Transmitter S/N the machine is connecting to
Select a Control Point value to use as reference

Change the Measure To properties as needed, choices are PZL-1 or LZ-T5, Base or Mark/Slant

ahwh=

mmGPS Transmitters

Ch-1 Ch-2 Ch-3| Ch-4 Transmitters

Transmitter S/N: PZL-1 OW0539

Control Point: None

CEGIEIRTELETE A 1.999m

Measured to:

Cancel

Aptella Academy
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Initial Instruction Record

Please fill out the below details once the initial handover instruction has been completed by an Aptella
Representative.

Operator Name

Email Address

Phone Number

Operator Name
Email Address

Phone Number

Operator Name
Email Address

Phone Number

Operator Name
Email Address

Phone Number
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Please use the space below to add any additional personalized notes.
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